What Happened To Alan H's Photos

Home Forums The Launch Forum What Happened To Alan H's Photos

This topic contains 2 replies, has 2 voices, and was last updated by  JasonP July 4, 2017 at 8:18 pm. This post has been viewed 207 times

Viewing 3 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #138131

    Alan H
    Moderator

    <p class=”p1″><span class=”s1″>Where Have My Photos Gone? </span></p>
    <p class=”p1″><span class=”s1″>The answer is that I use a cloud based photo hosting website called Photobucket to store a lot of my photos. Given the number of photos I have, I have to pay the Photobucket professional monthly fee. As part of this I was able to publish/ host these photos on what they call 3rd party websites. The CYA Forum is a 3rd Party website. In the last few days Photobucket have changed their policy & without any notice have suspended the ability to host photos else where. This means that in place of any of my photos on the CYA F there now appears a ‘Photobucket 3rd Party Hosting’ message.  To remove this & see the photo, you are charged an additional USD$400p.a. </span></p>
    <p class=”p1″><span class=”s1″>The purpose of this note is to let you know that I won’t be paying the fee, so unfortunately the thousands of classic woody boating photos I have taken & displayed on the CYA website are no longer viewable. </span></p>
    <p class=”p1″><span class=”s1″>The images are not lost, I’m just unable to display them on other (3rd Party) websites. I’m sorry for any inconvenience, if you are after a particular photo of your boat, email me (see below) & I will  attempt to locate it for you. email <span class=”s2″>waitematawoodys@gmail.com</span></span></p>
    <p class=”p1″><span class=”s1″>A lot are viewable on my weblog <span class=”s2″>waitematawoodys.com</span></span></p>
    <p class=”p1″><span class=”s1″>Cheers Alan Houghton</span></p>
    <p class=”p1″><span class=”s1″>ps the problem is worldwide, the hugely popular US WoodBoat magazine’s  forum has also been effected.</span></p>

    • This topic was modified 3 months, 3 weeks ago by  Alan H.
    #138133

    Alan H
    Moderator

    And the way this message has appeared is why I rarely post on this forum these days – its just too hard 🙁

    • This reply was modified 3 months, 3 weeks ago by  Alan H.
    #138135

    JasonP
    Moderator

    try using proper html code and you wont have an issue 😛

     

Viewing 3 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Posted in